I will install php selector plugin on cpanel server

install php selector plugin on cpanel server
install php selector plugin on cpanel server

About This Gig

Normally php selector option is available only on cloudlinux server. But you don't have to worry if your client need alternate php version rather  than default. I will install a php selector plugin on your centos cpanel server for php handler suphp, fcgi or cgi. 

All cpanel user can manage their php version from this plugin. 

Order Details

Basic

Install php selector on your cpanel centos server

1 day delivery 2 Revisions

Frequently Asked Questions

  • Is this plugin cause any issue with the existing PHP version?
    No, The new php version will install on custom path and this will not conflict with server php
  • Can i use this for fcgi handler?
    Yes, This plugin is compatible with php handler Suphp, Fcgi and cgi.
  • Is it possible to add more php modules?
    Yes, You can add all required modules using yum command line.