I will update that outdated Spigot or Bukkit Minecraft plugin

(11)
update that outdated Spigot or Bukkit Minecraft plugin
update that outdated Spigot or Bukkit Minecraft plugin

About This Gig

Found this perfect but outdated plugin for your CraftBukkit / Spigot Minecraft server that only works with 1.6, 1.7 or 1.8 servers?

Been using a plugin that's been discontinued and no new owner has overtaken it, so you can't use it anymore with a newer server version?

Look no further! Your needs are solved right here, right now.

Take a shot and give it a try - it might just save you from tenths of hours of searching for a suitable replacement.

Please note: this gig is only valid for updates of existing functionality. For changes and additions, please check out the extras.

Order Details

Gig Paused