I will make custom theme compatible with Multimerch for $5

make custom theme compatible with Multimerch
make custom theme compatible with Multimerch
make custom theme compatible with Multimerch
make custom theme compatible with Multimerch

About This Gig

MultiMerch Marketplace extension is fully compatible with default theme of opencart. The Custom themes of opencart have there own structure that's why compatibility problem occurs.
There are two types of compatibility issues possible when using a custom OpenCart theme with MultiMerch.
1)vQmod is used in MultiMerch to modify OpenCart’s standard templates
2)Second, MultiMerch has its own set of templates.
Since MultiMerch templates are based on the default OpenCart theme, they may appear broken or out of style when used with a custom theme.
I will make changes to your custom theme to make it workable with MultiMerch. You will enjoy all features of MultiMerch with your favorite theme.
Please contact with me first, before order.