I will install a WordPress phpBB bridge that works

(9)
install a WordPress phpBB bridge that works
programming-tech_ws_1433532099
Once again outstanding work provided! Took special time to teach me how to accomplish a task. I have no reason to use anyone else!
Reviewed by chaostrader63 over 1 year ago
install a WordPress phpBB bridge that works
programming-tech_ws_1433532099

Compare Packages

  $10 $50 $80
 

Basic

Standard

Premium

Description phpBB 3.0 <-> Wordpress phpBB 3.1 <-> Wordpress phpBB 3.2 <-> Wordpress
  I'll check if your wordpress and phpBB are compatible, and install the bridge on phpBB3.0 I'll check if your wordpress and phpBB are compatible, and install the bridge on the new phpBB3.1 I'll check if your wordpress and phpBB are compatible, and install the bridge on the beta phpBB3.2
Delivery Time
  Select $10 Select $50 Select $80

About This Gig

If you want the best bridge, or you've WP-United and have problems. This is for you!


I will first verify if your wordpress and phpBB 3.0.x are compatible to install the flawless bridge. (it will cost you 1 additional gig , or I can send you all the documentation and you see by yourself if it's compatible or not)

If it's compatible, I'll install the bridge for only 1 or 2 gig!


Please note:
phpBB Tapatalk is NOT supported.

Wordpress plugins as WPJobBoard and NextGEN Gallery take over an variable ($db) which makes it incompatible with the Bridge.
The developers needs to fix this (fixable) compatibility issue!

If you are using GoDaddy's WordPress hosting, forget about this, GoDaddy installs a heavily-modified version of WordPress.
(The only solution is changing host. I provide host services too)

If you're using phpBB themes from RocketTheme, forget about this too. These themes are designed for integrating with Joomla, not WordPress, and they are well known for their compatibility issues with phpBB MODS. I can try to integrate, but it will cost more gigs.

If you want to Bridge Wordpress with phpBB3, you're on the right gig!